Macro gets disabled when upgrading to 2.1

Description

Here's what we did to resolve the issue:

  • Go to Confluence Administration -> Add-ons -> the two Play SQL plugins, and check all modules are enabled,

  • It wasn't enough, so Peter disabled and re-enabled the plugins.

Note that it's also possible uninstall/reinstall the plugins, as the data persists across reinstallation.

Environment

Confluence 5.3, MS Internet Explorer 9, Windows 2003R2 (server), Windows 7 x64 (client)

Observations

Upgrade to version 2.1 and none of your playsql query macros are recognised (both legacy and new query ones)
In the Plugins there are now two Play SQL ones, (Play SQL and Play SQL Base)

Assignee

Adrien Ragot (Play SQL / Requirement Yogi)

Reporter

Peter Rohner

Labels

None

Participants

None

Components

Fix versions

Affects versions

Priority

Configure