Search should be case-insensitive

Description

Upgrade information

This version attempts to detect which database is running in order to enable the case-insensitive search. It may fail with some databases.

  • No data is lost,

  • Only the search will be unavailable until you install a new version.

In this situation, please comment on this issue or send an email explaining the problem. Also include a screenshot of the administration screen of Requirement Yogi (Go to the Confluence Administration -> Click on "Requirement Yogi" on the left handside menu).

Environment

None

Observations

None
Resolved

Assignee

Unassigned

Reporter

Adrien Ragot (Old account)

Labels

None

Participants

None

Components

Fix versions

Priority